Leyes y normas del temario: texto completo
El texto íntegro de las normas que citan los temas de AdministrativOpo, con índice y un enlace directo a cada artículo. Se copian de los boletines oficiales (las normas jurídicas no tienen derechos de autor, art. 13 de la Ley de Propiedad Intelectual) y se actualizan solas cuando cambia el texto consolidado.
- Constitución Española · actualizada a 20/05/2026
- DOUE-L-2016-80807 Reglamento (UE) 2016/679, de 27 de abril de 2016, Reglamento general de protección de datos (DOUE L 119, de 4/5/2016) · actualizada a 05/10/2026
- Ley 14/2013, de 27 de septiembre, de apoyo a los emprendedores y su internacionalización · actualizada a 30/01/2026
- Ley 15/2022, de 12 de julio, integral para la igualdad de trato y la no discriminación · actualizada a 27/07/2026
- Ley 16/1985, de 25 de junio, del Patrimonio Histórico Español · actualizada a 05/10/2026
- Ley 17/2009, de 23 de noviembre, sobre el libre acceso a las actividades de servicios y su ejercicio · actualizada a 08/06/2026
- Ley 19/2013, de 9 de diciembre, de transparencia, acceso a la información pública y buen gobierno · actualizada a 02/01/2026
- Ley 2/1997, de 13 de marzo, por la que se regula la Conferencia para Asuntos Relacionados con las Comunidades Europeas · actualizada a 18/12/2025
- Ley 2/2014, de 25 de marzo, de la Acción y del Servicio Exterior del Estado · actualizada a 06/04/2026
- Ley 20/2021, de 28 de diciembre, de medidas urgentes para la reducción de la temporalidad en el empleo público · actualizada a 28/09/2026
- Ley 29/1998, de 13 de julio, reguladora de la Jurisdicción Contencioso-administrativa · actualizada a 05/03/2026
- Ley 30/1984, de 2 de agosto, de medidas para la reforma de la Función Pública · actualizada a 23/02/2026
- Ley 38/2003, de 17 de noviembre, General de Subvenciones · actualizada a 23/10/2026
- Ley 39/2006, de 14 de diciembre, de Promoción de la Autonomía Personal y Atención a las personas en situación de dependencia · actualizada a 06/10/2026
- Ley 39/2015, de 1 de octubre, del Procedimiento Administrativo Común de las Administraciones Públicas · actualizada a 25/09/2026
- Ley 4/2023, de 28 de febrero, para la igualdad real y efectiva de las personas trans y para la garantía de los derechos de las personas LGTBI · actualizada a 20/12/2025
- Ley 4/2026, de 1 de octubre, por la que se modifican el Texto Refundido de la Ley General de derechos de las personas con discapacidad y de su inclusión social, aprobado por el Real Decreto Legislativo 1/2013, de 29 de noviembre, y la Ley 39/2006, de 14 de diciembre, de Promoción de la Autonomía Personal y Atención a las personas en situación de dependencia, para la extensión y refuerzo de los derechos de las personas con discapacidad a la inclusión, la autonomía y la accesibilidad universal conforme al artículo 49 de la Constitución Española · actualizada a 05/10/2026
- Ley 40/2015, de 1 de octubre, de Régimen Jurídico del Sector Público · actualizada a 22/10/2026
- Ley 47/2003, de 26 de noviembre, General Presupuestaria · actualizada a 30/09/2026
- Ley 50/1997, de 27 de noviembre, del Gobierno · actualizada a 14/10/2026
- Ley 53/1984, de 26 de diciembre, de Incompatibilidades del personal al servicio de las Administraciones Públicas · actualizada a 16/12/2025
- Ley 6/2020, de 11 de noviembre, reguladora de determinados aspectos de los servicios electrónicos de confianza · actualizada a 20/12/2025
- Ley 7/1985, de 2 de abril, Reguladora de las Bases del Régimen Local · actualizada a 05/10/2026
- Ley 8/1994, de 19 de mayo, por la que se regula la Comisión Mixta para la Unión Europea · actualizada a 17/12/2025
- Ley 9/2017, de 8 de noviembre, de Contratos del Sector Público, por la que se transponen al ordenamiento jurídico español las Directivas del Parlamento Europeo y del Consejo 2014/23/UE y 2014/24/UE, de 26 de febrero de 2014 · actualizada a 19/10/2026
- Ley Orgánica 1/1981, de 6 de abril, de Estatuto de Autonomía para Galicia · actualizada a 31/07/2026
- Ley Orgánica 1/1995, de 13 de marzo, de Estatuto de Autonomía de Ceuta · actualizada a 18/12/2025
- Ley Orgánica 1/2004, de 28 de diciembre, de Medidas de Protección Integral contra la Violencia de Género · actualizada a 10/07/2026
- Ley Orgánica 1/2018, de 5 de noviembre, de reforma del Estatuto de Autonomía de Canarias · actualizada a 30/09/2026
- Ley Orgánica 13/1982, de 10 de agosto, de reintegración y amejoramiento del Régimen Foral de Navarra · actualizada a 06/10/2026
- Ley Orgánica 2/1979, de 3 de octubre, del Tribunal Constitucional · actualizada a 12/06/2026
- Ley Orgánica 2/1982, de 12 de mayo, del Tribunal de Cuentas · actualizada a 16/12/2025
- Ley Orgánica 2/1995, de 13 de marzo, de Estatuto de Autonomía de Melilla · actualizada a 18/12/2025
- Ley Orgánica 2/2007, de 19 de marzo, de reforma del Estatuto de Autonomía para Andalucía · actualizada a 13/05/2026
- Ley Orgánica 2/2012, de 27 de abril, de Estabilidad Presupuestaria y Sostenibilidad Financiera · actualizada a 14/10/2026
- Ley Orgánica 3/1979, de 18 de diciembre, de Estatuto de Autonomía para el País Vasco · actualizada a 24/07/2026
- Ley Orgánica 3/1980, de 22 de abril, del Consejo de Estado · actualizada a 16/12/2025
- Ley Orgánica 3/1981, de 6 de abril, del Defensor del Pueblo · actualizada a 16/12/2025
- Ley Orgánica 3/1983, de 25 de febrero, de Estatuto de Autonomía de la Comunidad de Madrid · actualizada a 09/10/2026
- Ley Orgánica 3/2007, de 22 de marzo, para la igualdad efectiva de mujeres y hombres · actualizada a 19/12/2025
- Ley Orgánica 3/2018, de 5 de diciembre, de Protección de Datos Personales y garantía de los derechos digitales · actualizada a 08/10/2026
- Ley Orgánica 4/1981, de 1 de junio, de los estados de alarma, excepción y sitio · actualizada a 01/06/2026
- Ley Orgánica 4/2001, de 12 de noviembre, reguladora del Derecho de Petición · actualizada a 18/12/2025
- Ley Orgánica 6/1985, de 1 de julio, del Poder Judicial · actualizada a 09/10/2026
- Ley Orgánica 6/2006, de 19 de julio, de reforma del Estatuto de Autonomía de Cataluña · actualizada a 23/10/2026
- Orden HAC/1517/2025, de 18 de diciembre, por la que se publican los límites de los distintos tipos de contratos a efectos de la contratación del sector público a partir del 1 de enero de 2026 · actualizada a 26/12/2025
- Orden HFP/688/2017, de 20 de julio, por la que se establecen las bases comunes que regirán los procesos selectivos para el ingreso o el acceso en cuerpos o escalas de la Administración General del Estado · actualizada a 19/12/2025
- Orden PJC/804/2025, de 23 de julio, por la que se establecen criterios generales para la adaptación de medios y tiempos y la realización de otros ajustes razonables en los procesos selectivos para el acceso al empleo público de personas con discapacidad · actualizada a 20/12/2025
- Orden de 1 de febrero de 1996 por la que se aprueban los documentos contables a utilizar por la Administración General del Estado · actualizada a 18/12/2025
- Orden de 30 de julio de 1992 sobre instrucciones para la confección de nóminas · actualizada a 17/12/2025
- RFC 1034, Domain Names - Concepts and Facilities · actualizada a 05/10/2026
- RFC 1035, Domain Names - Implementation and Specification · actualizada a 05/10/2026
- RFC 1939, Post Office Protocol - Version 3 (POP3) · actualizada a 05/10/2026
- RFC 3986, Uniform Resource Identifier (URI): Generic Syntax · actualizada a 05/10/2026
- RFC 5321, Simple Mail Transfer Protocol (SMTP) · actualizada a 05/10/2026
- RFC 768, User Datagram Protocol (UDP) · actualizada a 05/10/2026
- RFC 791, Internet Protocol (IPv4) · actualizada a 05/10/2026
- RFC 959, File Transfer Protocol (FTP) · actualizada a 05/10/2026
- Real Decreto 1009/2023, de 5 de diciembre, por el que se establece la estructura orgánica básica de los departamentos ministeriales · actualizada a 29/07/2026
- Real Decreto 1098/2001, de 12 de octubre, por el que se aprueba el Reglamento general de la Ley de Contratos de las Administraciones Públicas · actualizada a 07/08/2026
- Real Decreto 1112/2018, de 7 de septiembre, sobre accesibilidad de los sitios web y aplicaciones para dispositivos móviles del sector público · actualizada a 26/01/2026
- Real Decreto 1405/1986, de 6 de junio, por el que se aprueban el Reglamento del Registro Central de Personal y las normas de coordinación con los de las restantes Administraciones Públicas · actualizada a 17/12/2025
- Real Decreto 1494/2007, de 12 de noviembre, por el que se aprueba el Reglamento sobre las condiciones básicas para el acceso de las personas con discapacidad a las tecnologías, productos y servicios relacionados con la sociedad de la información y medios de comunicación social · actualizada a 19/12/2025
- Real Decreto 1708/2011, de 18 de noviembre, por el que se establece el Sistema Español de Archivos y se regula el Sistema de Archivos de la Administración General del Estado y de sus Organismos Públicos y su régimen de acceso · actualizada a 19/12/2025
- Real Decreto 203/2021, de 30 de marzo, por el que se aprueba el Reglamento de actuación y funcionamiento del sector público por medios electrónicos · actualizada a 21/10/2026
- Real Decreto 2032/2009, de 30 de diciembre, por el que se establecen las unidades legales de medida · actualizada a 19/12/2025
- Real Decreto 2073/1999, de 30 de diciembre, por el que se modifica el Reglamento del Registro Central de Personal y las normas de coordinación con los de las restantes Administraciones públicas · actualizada a 18/12/2025
- Real Decreto 208/1996, de 9 de febrero, por el que se regulan los servicios de información administrativa y atención al ciudadano · actualizada a 14/09/2026
- Real Decreto 2169/1984, de 28 de noviembre, de atribución de competencias en materia de personal, en desarrollo de la Ley 30/1984, de 2 de agosto, de Medidas para la Reforma de la Función Pública · actualizada a 16/12/2025
- Real Decreto 2271/2004, de 3 de diciembre, por el que se regula el acceso al empleo público y la provisión de puestos de trabajo de las personas con discapacidad · actualizada a 18/12/2025
- Real Decreto 311/2022, de 3 de mayo, por el que se regula el Esquema Nacional de Seguridad · actualizada a 03/08/2026
- Real Decreto 33/1986, de 10 de enero, por el que se aprueba el Reglamento de Régimen Disciplinario de los Funcionarios de la Administración del Estado · actualizada a 17/12/2025
- Real Decreto 364/1995, de 10 de marzo, por el que se aprueba el Reglamento General de Ingreso del Personal al servicio de la Administración general del Estado y de Provisión de Puestos de Trabajo y Promoción Profesional de los Funcionarios Civiles de la Administración general del Estado · actualizada a 18/12/2025
- Real Decreto 365/1995, de 10 de marzo, por el que se aprueba el Reglamento de Situaciones Administrativas de los Funcionarios Civiles de la Administración General del Estado · actualizada a 18/12/2025
- Real Decreto 366/2007, de 16 de marzo, por el que se establecen las condiciones de accesibilidad y no discriminación de las personas con discapacidad en sus relaciones con la Administración General del Estado · actualizada a 03/09/2026
- Real Decreto 371/2026, de 6 de mayo, por el que se crea y regula el Foro de Gobierno Abierto · actualizada a 07/05/2026
- Real Decreto 375/2003, de 28 de marzo, por el que se aprueba el Reglamento General del Mutualismo Administrativo · actualizada a 20/03/2026
- Real Decreto 387/2026, de 6 de mayo, por el que se aprueba la oferta de empleo público correspondiente al ejercicio 2026 · actualizada a 07/05/2026
- Real Decreto 462/2002, de 24 de mayo, sobre indemnizaciones por razón del servicio · actualizada a 18/12/2025
- Real Decreto 598/1985, de 30 de abril, sobre incompatibilidades del personal al servicio de la Administración del Estado, de la Seguridad Social y de los Entes, Organismos y Empresas dependientes · actualizada a 16/12/2025
- Real Decreto 640/1987, de 8 de mayo, sobre pagos librados «a justificar» · actualizada a 08/10/2026
- Real Decreto 725/1989, de 16 de junio, sobre anticipos de Caja fija · actualizada a 08/10/2026
- Real Decreto 887/2006, de 21 de julio, por el que se aprueba el Reglamento de la Ley 38/2003, de 17 de noviembre, General de Subvenciones · actualizada a 23/10/2026
- Real Decreto 951/2005, de 29 de julio, por el que se establece el marco general para la mejora de la calidad en la Administración General del Estado · actualizada a 18/12/2025
- Real Decreto Legislativo 1/2013, de 29 de noviembre, por el que se aprueba el Texto Refundido de la Ley General de derechos de las personas con discapacidad y de su inclusión social · actualizada a 06/10/2026
- Real Decreto Legislativo 2/2015, de 23 de octubre, por el que se aprueba el texto refundido de la Ley del Estatuto de los Trabajadores · actualizada a 26/10/2026
- Real Decreto Legislativo 4/2000, de 23 de junio, por el que se aprueba el texto refundido de la Ley sobre Seguridad Social de los Funcionarios Civiles del Estado · actualizada a 21/10/2026
- Real Decreto Legislativo 5/2015, de 30 de octubre, por el que se aprueba el texto refundido de la Ley del Estatuto Básico del Empleado Público · actualizada a 14/10/2026
- Real Decreto Legislativo 670/1987, de 30 de abril, por el que se aprueba el texto refundido de Ley de Clases Pasivas del Estado · actualizada a 21/10/2026
- Real Decreto Legislativo 8/2015, de 30 de octubre, por el que se aprueba el texto refundido de la Ley General de la Seguridad Social · actualizada a 23/10/2026
- Real Decreto de 24 de julio de 1889 por el que se publica el Código Civil · actualizada a 07/09/2026
- Real Decreto-ley 6/2023, de 19 de diciembre, por el que se aprueban medidas urgentes para la ejecución del Plan de Recuperación, Transformación y Resiliencia en materia de servicio público de justicia, función pública, régimen local y mecenazgo · actualizada a 16/09/2026
- Reforma del apartado 3 del artículo 69 de la Constitución Española, a los efectos de que la isla de Formentera elija un senador propio, de 19 de mayo de 2026 · actualizada a 20/05/2026
- Reforma del artículo 13, Apartado 2, de la Constitución Española, de 27 de Agosto de 1992 · actualizada a 28/08/1992
- Reforma del artículo 135 de la Constitución Española, de 27 de septiembre de 2011 · actualizada a 27/09/2011
- Reglamento (ue) 2016/679 del parlamento europeo y del consejo · actualizada a 05/02/2025
- Resolución de 12 de marzo de 2026, del Instituto Nacional de Administración Pública, por la que se aprueba la relación provisional de personas admitidas y excluidas y se anuncia fecha y lugar de celebración del ejercicio único, primer ejercicio y segundo ejercicio de los procesos selectivos para ingreso, por el sistema general de acceso libre y promoción interna, para personal funcionario y personal laboral fijo en los Cuerpos General Auxiliar de la Administración del Estado, General Administrativo de la Administración del Estado, Técnicos Auxiliares de Informática de la Administración del Estado, Gestión de la Administración Civil del Estado y Gestión de Sistemas e Informática de la Administración del Estado · actualizada a 17/03/2026
- Resolución de 13 de mayo de 2019, de la Dirección General de Trabajo, por la que se registra y publica el IV Convenio colectivo único para el personal laboral de la Administración General del Estado · actualizada a 09/06/2026
- Resolución de 18 de diciembre de 2025, de la Secretaría de Estado de Función Pública, por la que se convocan procesos selectivos para el ingreso y acceso en Cuerpos de la Administración General del Estado, y se encarga su realización a la Comisión Permanente de Selección · actualizada a 22/12/2025
- Resolución de 20 de enero de 2014, de la Dirección General de Presupuestos, por la que se establecen los códigos que definen la clasificación económica · actualizada a 19/12/2025
- Resolución de 24 de febrero de 1982 por la que se ordena la publicación en el «Boletín Oficial del Estado» del nuevo Reglamento del Congreso de los Diputados · actualizada a 28/07/2026
- Resolución de 5 de noviembre de 2019, de la Dirección General de Trabajo, por la que se registra y publica la Sentencia de la Sala de lo Social de la Audiencia Nacional, relativa al IV Convenio colectivo único para el personal laboral de la Administración General del Estado · actualizada a 14/11/2019
- Texto refundido del Reglamento del Senado aprobado por la Mesa del Senado, oída la Junta de Portavoces, en su reunión del día 3 de mayo de 1994 · actualizada a 09/04/2026
- Versión consolidada del Tratado de Funcionamiento de la Unión Europea (TFUE), DO C 202 de 7.6.2016 — CELEX 12016E · actualizada a 22/06/2020
- Versión consolidada del Tratado de la Unión Europea (TUE), DO C 202 de 7.6.2016 — CELEX 12016M · actualizada a 20/08/2026